Sound City Concord….it was quite a buzzzzz.

There can’t be that many folks about who remember Sound City. And even less who want to. I hold up my hand. I actually used to sell them, when I worked in the venerable establishment of C.E.Hudson and Sons of Chesterfield (that’s Derbyshire, England.) That would have been in the ’70′s.

Some of the best, and certainly most useful, times of my life were spent during my six year sojourn there. At that time Dallas Arbiter were a big name in musical wholesale, and it was that company who was responsible for the introduction of the Sound City name to the market. The amps were designed by Dave Reeves (later of Hiwatt fame), and some big names used them; Pete Townshend being amongst them. But this all sounds too much like a boring old git carping on. Let’s just make the point that these amps were (when the design settled down) very well made and well thought of.

The one that turned up at the workshop was a Concord, which was a fifty watt 2x 12 combo, and now not far off fifty years old. It had a quite distinctive look to it, having faders for the channel volume, treble and bass controls. This one did buzzsaw impressions at a level that would have completely drowned a buzzsaw next to it. The main reservoir capacitors had dried out and that seemed to be the extent of it. After replacing the two 100uF capacitors……it stopped buzzing….and started humming. This was not quite at the level of the buzz (which had disappeared) but it wasn’t messing about, and certainly wasn’t usable.

This was a mystery. It sounded (and looked on the scope) like heater wiring hum. If the heater wiring has been moved around it can pick up. So you get a pair of longnosed pliers and (very cautiously) move the heater wiring around. The effect of that can be extreme. In this case it didn’t make any difference at all. Sometimes the heater winding on the transformer can develop shorts, so that the cancelling effect of the ac heater wiring is upset, and you get hum. One thing you can do to get round that (but not if the heater winding has an internal centre tap) is to fit a hum cancelling preset pot, which can trim the out the hum. That was not possible on this amp because it had a grounded internal centre tap on the heater winding.

It didn’t make any sense to me at all, so I shelved it, and sat in a corner for a month sucking my thumb. Then I realised that there was a distortion if a signal was put through it. Difficult to make anything of, when you have a monumental hum going on. But it was not far off half wave on the scope, which meant that half of the output stage wasn’t doing anything. THAT WAS IT!!!!!!! Eureka. Half of the phase splitter wasn’t putting a signal to one of the EL34′s.

On most phase splitters (not Ampeg) an ECC83 or ECC82 valve is arranged so that each anode (pin1 and pin6) puts out an identical (but out of phase) signal to the grids of the output valves. So that explained the distortion. But what about the hum?

There was an open circuit anode resistor, which was responsible for the lack of half the signal. But this meant that there was an open circuit at the anode of the ECC83 and that was connected via a coupling capacitor to the EL34 control grid………and picked up the hum from the heater wiring!!!!!!!   Yes!!!!!!!!

Although there were few laughs in this job, I award myself a congratulatory macaroon. And tea.

 

 

 

Comments are closed.